Security incident Munich myLoc/Mivitec data center. Major Service API outtages

Incident Report for Gini Smart Accounting

Resolved

The incident has been resolved - all systems are operational again
Posted May 19, 2023 - 21:07 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 19, 2023 - 19:52 CEST

Update

We are continuing to work on a fix for this issue.
Posted May 18, 2023 - 19:45 CEST

Identified

Dear customers, a few minutes ago we received the message via e-mail that the network infrastructure of our data center operator myLOC/Mivitec has been compromised. For security reasons, the entire data center in Munich will be taken offline shortly so that no further damage can occur. According to the first analyses of the data center operator your customer data are NOT affected. However, our service will be unavailable shortly (approx. at 6:00 pm). We are in close contact with myLOC/Mivitec and will keep you informed as soon as we learn more.
Posted May 18, 2023 - 17:52 CEST
This incident affected: Accounting API.