Service degradation due to a broken update

Incident Report for Gini Smart Accounting

Resolved

The incident has been resolved and services are fully functional.
Posted May 18, 2022 - 22:45 CEST

Monitoring

The issue has been identified and fixed. We will monitor the situation until the system is back to normal.
Posted May 18, 2022 - 22:12 CEST

Investigating

We are currently investigating this issue.
Posted May 18, 2022 - 22:02 CEST
This incident affected: Accounting API.