document processing pipeline is degraded - service might be impacted

Incident Report for Gini Smart Accounting

Resolved

This incident has been resolved.
Posted Aug 10, 2022 - 10:24 CEST

Monitoring

We identified the issue and successfully implemented a fix for it. The system is currently up and running and just returned to normal operation. We will continue to monitor the system for a few more hours.
Posted Aug 09, 2022 - 11:05 CEST

Investigating

We are currently investigating this issue.
Posted Aug 09, 2022 - 08:30 CEST
This incident affected: Accounting API.