Partial Service Outage

Incident Report for Gini Smart Accounting

Resolved

A configuration issue in our network caused partial outages of our APIs. The issue is resolved and the system is back in a healthy state.
Posted Jun 11, 2024 - 18:30 CEST

Investigating

We are currently facing an outage in parts of our system. We are currently investigating this issue.
Posted Jun 11, 2024 - 17:15 CEST
This incident affected: Accounting API.