Partial Service Outage

Incident Report for Gini Smart Accounting

Resolved

An issue in one of datastore replicas has been found&corrected.
Posted Aug 07, 2025 - 14:32 CEST

Investigating

We are currently facing an outage in parts of our system. We are currently investigating this issue.
Posted Aug 07, 2025 - 14:25 CEST