Full functionality has been restored. Offending issues have been addressed. Strong measures are being taken to avoid the issues.
Posted Dec 16, 2022 - 20:48 CET
Update
We are continuing to investigate this issue.
Posted Dec 15, 2022 - 10:34 CET
Investigating
We are experiencing networking issues that causes our infrastructure not to communicate with external world and doesn't let internal components talk to each other due to failed DNS resolution